返回列表
719人浏览| 1回复
发帖

7款适用老旧设备并对初学者非常友好的轻量级Linux发行版

http://www.cnbeta.com/articles/417919.htm

你是否有在当时叱诧风云非常强劲的电脑,如今又显得弱爆了的设备呢?这让我想起了在 2001 年买的一台 128M 内存联想 PC,当时还是预装刚上市不久的 Windows XP。而如今 Windows XP 已经停止支持了,我们何不让这些老旧设备都装上 Linux 让其重新焕发青春呢?现在我就为大家推荐7款适用老旧设备并对初学者非常友好的轻量级Linux发行版。

我们由从 7 到 1 的顺序向大家介绍。

7. Linux Lite

正如其名,Linux Lite 是 Linux 发行版的一个轻量级版本,用户并不需要强大的硬件就可以将它跑起来,而且其使用非常简单,初学者可以非常容易地就将其安装到老旧电脑上。Linux Lite 是基于 Ubuntu LTS 进行精简的,由于 Ubuntu LTS 都具有 5 年的更新支持周期,这也就意味着 Linux Lite 也可以提供为期 5 年 的更新时间。

Linux Lite 团队表示:Linux Lite 是一个可以开箱即用的全功能版本,这意味着在系统安装好后用户将不必去安装额外的软件,大多数基本应用都是直接集成到 Linux Lite 系统当中的。

当前版本的 Linux Lite 2.4 有许多改进和修正,比如添加了对 exFAT、Android MTPFS、VPN 连接、蓝牙和NTP的支持。同时还预装了 Firefox 浏览器、Thunderbird、Dropbox、VLC 播放器、LibreOffice、Gimp等。

Linux Lite最低硬件要求:

    700MHz CPU

    512mb 内存

    VGA 1024×768显卡

    5 GB 空闲磁盘空间

https://www.linuxliteos.com/download.html

6. CrunchBang++

CrunchBang++ 名称实在太多,有叫 CBPP 的、有叫 #!++ 的,还有叫 CrunchBang Plus Plus 的。Crunchbang++ 衍生于已经死掉的 Crunchbang Linux 。CrunchBang++ 在老旧设备是运行一点问题都没有,其基于 Debian 8 ,具有极简的设计界面及轻量级的 Openbox 窗口管理器。

Crunchbang++ 默认内置了 Geany IDE、Terminator 终端管理器、Thunar 文件管理器、Gimp 图片管理器、VLC、Xfburn CD/DVD 记录软件、Iceweasel 浏览器、Transmission BT客户端等其它非常多的应用程序。

https://crunchbangplusplus.org/download/

5. Bodhi Linux

另一个精简 Linux 发行版是 Bodhi Linux,它非常适合于老旧的电脑和笔记本。Bodhi Linux 在开源界还是非常有知名度的,它与其它版本不同,并没有内置太多的应用。它可以在占用非常少内存的情况下在老旧设备上非常顺畅的运行,用户可以按需安装自己所需的应用软件。

Bodhi Linux 目前最新版本为 3.0,它较之前版本提供了如下改进和更新:

    Enlightenment E19.3

    Terminology 0.8.0

    ePad 0.9.0

    Numix Icons

    Linux Kernel 3.16

    Ubuntu 14.04 LTS 内核

默认 Bodhi Linux 也没有集成太多应用,只包括了 Ephoto 图形应用 Midori 浏览器、ePad 文本编辑器等。虽然其没有内置媒体应用,但我们可以自行安装,能够在 Ubuntu 上运行的大多数应用也支持 Bodhi Linux。

Bodhi Linux最低硬件要求:

    1.0ghz CPU

    256MB 内存

    4GB 空闲磁盘空间

http://www.bodhilinux.com/download/
第一楼

4. Lubuntu

排名第四的正是 Lubuntu,顾名思义其是大名鼎鼎的 Ubuntu 家族成员。其基于 LXDE 桌面环境,是一个非常精简的 Linux 版本,其速度非常快、效率非常高,很适合老旧硬件设备。

如果你使用过 Ubuntu,那么应该不会对 Lubuntu 感觉到陌生,由于其软件和存储库与 Ubuntu 是相同的,所以 Lubuntu 差不多可以使用所有 Ubuntu 软件。

Lubuntu最低硬件要求:

    奔腾II或赛扬CPU及128M内存是支持底线

    Lubuntu 14.04 开始,需要CPU支持 PAE

https://help.ubuntu.com/community/Lubuntu/GetLubuntu

3. SparkyLinux

SparkyLinux是另一个轻量级 Linux 版本,其同时还支持现在的最新硬件。实际上 SparkyLinux 是基于 Debian 的测试分支,它有 LXDE、OpenBox/JWM、e17、MATE、Razor-QT、Cli和 GameOver 版本。

SparkyLinux 包括完整版和基本版,针对老旧设备我们需要使用基本版,这样不会安装大型应用,只会占用很少的系统资源。

SparkyLinux最低硬件要求:

    i486或amd64

    256MB 内存 – LXDE、e17、Openbox、GameOver

    384MB 内存 – MATE、Razor-Qt

    5GB 空闲磁盘空间 – 推荐 10GB

    2GB 空闲磁盘空间 – CLI 版本

http://sparkylinux.org/download

2. Puppy Linux

Puppy Linux 的最新发布版本为 Puppy Linux 6.0.2,其只有 199 – 201 MB 的体积。是的!这是非常小型而快速的一个版本,它甚至可以直接在 U 盘上运行。

Puppy Linux 可以在 CD/DVD/USB 设备上稳定运行,由于其体量非常小,所有程序都可以直接执行在内存当中,因此运行速度也极为快速。

Puppy Linux 默认使用 JVM 和 Openbox 窗口管理器,使用起来非常简单,因此对于初学者来说也可以非常容易上手。

由于 Puppy Linux 追求的是速度和效率,因此没有集成太多的应用程序包,只提供了基本的 Abiword 文字处理程序和 Gnumeric 表格程序等,很多人都喜欢用 Puppy Linux 来制作数据恢复 U 盘等。

Puppy Linux最低硬件要求:

    CPU   : 333MHz

    内存 :  64MB – 推荐256 MB

http://puppylinux.org/main/Download%20Latest%20Release.htm

1. Tiny Core

我敢打赌,Tiny Core 一定会让你非常惊讶,因为就连 Windows 中最小的图片编辑器都从 Tiny Core 还大。是的!Tiny Core 只能仅仅 15 MB 的体量!

虽然 Tiny Core 很小很快,但不太适合大家在日常工作中使用,在此就不做过多介绍了。

http://www.tinycorelinux.net/downloads.html

TOP

返回列表 回复 发帖